Antibot issues
Incident Report for PrismAIO
Resolved
Antibot solution has been improved and working, as per recent Snipes USA success
Posted Jun 04, 2021 - 14:44 UTC
Identified
Currently working on improving antibot solution for Hibbett/Walmart/Snipes (same antibot) to prevent constant blocks. Until then, there is degraded performance on these modules.
Posted Apr 05, 2021 - 15:30 UTC
This incident affected: Sites (Hibbett Sports, Snipes USA).